Webs Personales Globered
Consigue tu propia página web
Rincón del webmaster
0 0 0

Problema con la modificación de post

Por: CENTRO TENERIFE | Publicado: 16/09/2011 14:23 | | #Cont:12
Creo que tengo el mismo problema que Pepe.
Los mensajes aparecen correctamente, pero cuando intento modificarlo y me dice que la pagina no existe.
¿Cual son las opciones correctas para que en un post solo pueda escribir nuevos mensajes su autor?
Saludos
Página [1 2 ]
Webmaster
Webmaster
Acabamos de arreglar el problema, mientras modificábamos para simplificar la edición de mensajes resulta que se rompió otra cosa.... pero ya está subsanado.

Para que solo el creador de un comentario pueda comentar en él debes seleccionar 'solo tú puedes añadir contenidos'
CENTRO TENERIFE
CENTRO TENERIFE
Ok perfecto ahora funciona. Gracias.
¿como se añaden contenidos, modificando el primer mensaje? Ya que no me sale la opción de escribir un mensaje nuevo.
Saludos y perdón por las molestias.
Webmaster
Webmaster
Sí, para cambiar los permisos se debe modificar el mensaje que va a recibir los comentarios. Si se pone 'nadie puede participar' no aparece la posibilidad de comentar, ni siquiera para el que creó el mensaje.

Eso, si no tenemos otro fallo, que con tanto cambio podría ser...
CENTRO TENERIFE
CENTRO TENERIFE
Lo siento, me temo que si que hay fallo :(
Modifico en la opciones de mensaje para que solo pueda añadir yo mensajes, le doy a guardar, pero no lo guarda.
Y como resultado evidentemente no puedo añadir comentarios.
Webmaster
Webmaster
Estoy mirando a ver qué puede pasar pero a mi no me pasa, ¿me puedes decir qué mensaje es el que editas?
CENTRO TENERIFE
CENTRO TENERIFE
Pues el ultimo del big momiji, o el de las plantas de acento en el mercadillo.
Webmaster
Webmaster
Prueba ahora a ver
CENTRO TENERIFE
CENTRO TENERIFE
No, sigue sin funcionar.
Por si las moscas.
¿Se supone que si le doy a la opcion de : tu solo puedes añadir contenidos, a mi si se me deberia abrir la ventana de añadir contenidos en el post no?
Webmaster
Webmaster
Sí, debería... qué raro...
Webmaster
Webmaster
Igual lo tienes en la caché o algo, yo he hecho la prueba en esos dos mensajes que me dices y ya funciona. El problema viene con los modificados anteriormente, que se han quedado en un estado problemático. Si hay alguno en ese estado pásame el enlace y lo puedo modificar yo a mano.
Página [1 2 ]
Comenta